All systems operational

Resolved
Partial outage of AEM instances

Started
16. January 2022 at 23:00
Status
Resolved after 2 days

Impact

Partial outage
Affected
Ajila Forms Hub Services
Blink (Signing Service)
Digital Deals (Forms Factory Service)
  • Resolved
    16. January 2022 at 23:00

    Summary of Impact: Between 16:40 CET on 14 Jan 2022 and 12:00 CET on 17 Jan 2022, as a customer you may have experienced issues when generating a PDF document.

    Root Cause: We determined that the main source of the problem was a partially incorrect maintenance task, wich caused the AEM instances to perform in an imperfect state.

    Mitigation: The maintenance task has been optimised and the AEM instances have been put back into operation.