All systems operational

Resolved
Test stage outage

Started
2. June 2022 at 11:11
Status
Resolved after about 3 hours

Impact

Partial outage
Affected
Ajila Forms Hub Services
Digital Deals (Forms Factory Service)
  • Resolved
    2. June 2022 at 14:11

    Summary of Impact: Between 13:00 CET on 02 Jun 2022 and 16:00 CET on 02 Jun 2022, as a customer you may have experienced issues when accessing or using a digital.deals application on the Test-Environment.

    Preliminary Root Cause: We determined that a update of a service multiplied database entries and flooded our database cluster.

    Mitigation: We have stopped the affected service so no new entries can be created and the affected service had to be restored to a properly working version.

  • Investigating
    2. June 2022 at 11:11

    There is currently a issue with our Test Stage. Therefore our Digital Deals Services are not available.

    Production is not affected!