All systems operational

Resolved
DNS Issues

Started
30. August 2022 at 06:00
Status
Resolved after less than a minute

Impact

Operational
Affected
Ajila Forms Hub Services
Blink (Signing Service)
Digital Deals (Forms Factory Service)
  • Resolved
    30. August 2022 at 06:00

    Summary of Impact: Between 8:00 CET on August 30 2022 and 13:00 CET on 22 Nov 2022, as a customer you may have experienced issues using our services.

    Root Cause: This was due to the fact that our underlying cloud provider Microsoft was having issues resolving domain names (dns service issue).

    Mitigation: Since our services are caching DNS requests, we are not aware of any service interruption other than a mandatory reboot of our cluster to resolve the issue. The reboot took about 10 minutes and was initiated at 12:36 CET.

    All services are up and running again without any DNS issues.

    If you have further questions, please contact us at https://servicedesk.ajila.com.