ajila - Degraded Performance – Incident details

Please note: The uptime reported below is calculated on a 24/7 basis. However, our SLAs are based on business hours which could differ from the uptime shown.

Degraded Performance

Resolved
Degraded performance
Started about 1 month agoLasted 2 days

Affected

Ajila Services

Degraded performance from 8:31 AM to 10:09 AM

Forms Hub Service

Degraded performance from 8:31 AM to 10:09 AM

Swisscom Sign Service

Degraded performance from 8:31 AM to 10:09 AM

Swisscom Sign Cockpit Service

Degraded performance from 8:31 AM to 10:09 AM

Communication Hub Service

Degraded performance from 8:31 AM to 10:09 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently experiencing degraded performance in our cloud environment.

    Our team is actively investigating the issue and working to identify the root cause. We will provide updates as soon as more information becomes available.

    Thank you for your patience and understanding.