ajila - Email Delivery Delays – Incident details

Please note: The uptime reported below is calculated on a 24/7 basis. However, our SLAs are based on business hours which could differ from the uptime shown.

Email Delivery Delays

Resolved
Degraded performance
Started about 1 month agoLasted about 6 hours

Affected

Ajila Services

Degraded performance from 9:30 AM to 3:45 PM

Forms Hub Service

Degraded performance from 9:30 AM to 3:45 PM

Swisscom Sign Service

Degraded performance from 9:30 AM to 3:45 PM

Swisscom Sign Cockpit Service

Degraded performance from 9:30 AM to 3:45 PM

Communication Hub Service

Degraded performance from 9:30 AM to 3:45 PM

Ajila Services TEST Environment

Degraded performance from 9:30 AM to 3:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are currently experiencing delays in sending email and SMS notifications to customers.

    Our engineering team is actively investigating the issue and working to restore normal delivery performance as quickly as possible.

    We apologize for any inconvenience this may cause and thank you for your patience.