ajila - Degraded performance ajila Cloud TEST – Details zu Vorfällen

Alle Systeme funktionieren

Please note: The uptime reported below is calculated on a 24/7 basis. However, our SLAs are based on business hours which could differ from the uptime shown.

Degraded performance ajila Cloud TEST

Gelöst
Beeinträchtigte Leistung
Aufgetreten am vor fast 2 JahrenDauerte 7 Tage

Betroffen

Ajila Services TEST Environment

Beeinträchtigte Leistung aus 7:22 AM zu 1:51 PM

Forms Hub Service TEST

Beeinträchtigte Leistung aus 7:22 AM zu 1:51 PM

Swisscom Sign Service TEST

Beeinträchtigte Leistung aus 7:22 AM zu 1:51 PM

Aktualisierung
  • Gelöst
    Gelöst

    This incident has been resolved.
    All services are operating normally.

  • Überprüfung
    Überprüfung

    We implemented a fix and are currently monitoring the result.

    If you still encounter problems please try the following:

    • Delete the local Browser Cache and restart the Browser.

    If this doesn't help, please create a ticket here:
    https://help.ajila.io

  • Analyse
    Analyse

    We have identified degraded performance on our TEST environment. We are investigating the issue.

    Note: This issue does not affect the production systems.