ajila - E-Mail Delivery Delays – Details zu Vorfällen

Alle Systeme funktionieren

Please note: The uptime reported below is calculated on a 24/7 basis. However, our SLAs are based on business hours which could differ from the uptime shown.

E-Mail Delivery Delays

Gelöst
Teilausfall
Aufgetreten am vor 8 MonatenDauerte etwa 9 Stunden

Betroffen

Ajila Services

Beeinträchtigte Leistung aus 12:59 PM zu 3:41 PM, Teilausfall aus 3:41 PM zu 9:35 PM

Swisscom Sign Service

Beeinträchtigte Leistung aus 12:59 PM zu 3:41 PM, Teilausfall aus 3:41 PM zu 9:35 PM

Swisscom Sign Cockpit Service

Beeinträchtigte Leistung aus 12:59 PM zu 3:41 PM, Teilausfall aus 3:41 PM zu 9:35 PM

Ajila Services TEST Environment

Beeinträchtigte Leistung aus 12:59 PM zu 3:41 PM, Teilausfall aus 3:41 PM zu 9:35 PM

Swisscom Sign Service TEST

Beeinträchtigte Leistung aus 12:59 PM zu 3:41 PM, Teilausfall aus 3:41 PM zu 9:35 PM

Swisscom Sign Cockpit Service TEST

Beeinträchtigte Leistung aus 12:59 PM zu 3:41 PM, Teilausfall aus 3:41 PM zu 9:35 PM

Aktualisierung
  • Gelöst
    Gelöst
    This incident has been resolved.
  • Update
    Update

    We are currently experiencing a partial outage in email delivery due to an outage with one of our supplier systems. Our team is working to resolve the issue as quickly as possible.

    We apologize for any inconvenience and appreciate your patience. Further updates will be provided as soon as the system is back to normal.

  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identifizierung
    Identifizierung

    We identified the issue and are working on resolving the issue.

  • Analyse
    Analyse

    We are currently experiencing an issue causing delays in email delivery. Our team is investigating the cause and working to resolve the problem as quickly as possible. During this time, you may notice that some emails are being delayed.

    We will provide updates as soon as we have more information. Thank you for your patience.