ajila - Email Delivery Delays – Details zu Vorfällen

Alle Systeme funktionieren

Please note: The uptime reported below is calculated on a 24/7 basis. However, our SLAs are based on business hours which could differ from the uptime shown.

Email Delivery Delays

Gelöst
Großer Ausfall
Aufgetreten am vor 6 TagenDauerte 3 Tage
Aktualisierung
  • Gelöst
    Gelöst

    Our service partner has confirmed that the issue causing delays in outgoing email delivery has been fully resolved. Email delivery is now functioning normally without delays.

    Thank you for your patience while this incident was addressed.

  • Update
    Update

    Our partner has implemented a fix that should resolve the issue with delayed email delivery. At this time, email delivery appears to be functioning normally again.

    We will continue to monitor the situation closely before fully closing this incident.

  • Überprüfung
    Überprüfung

    We are currently experiencing delays in outgoing email delivery. Emails are processed correctly on our systems but are being delivered with significant delay by a partner service.

    No data loss has occurred – all messages are in transit.

    We are monitoring the situation closely and will provide updates as soon as more information becomes available.