ajila - Login Issues Cockpit & Sign Services on Dev&Test – Incident details

Please note: The uptime reported below is calculated on a 24/7 basis. However, our SLAs are based on business hours which could differ from the uptime shown.

Login Issues Cockpit & Sign Services on Dev&Test

Resolved
Partial outage
Started over 1 year agoLasted 7 days

Affected

Ajila Services TEST Environment

Partial outage from 11:00 PM to 1:33 PM

Swisscom Sign Service TEST

Partial outage from 11:00 PM to 1:33 PM

Swisscom Sign Cockpit Service TEST

Partial outage from 11:00 PM to 1:33 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    Due to certificate issues, it is currently not possible to log into the Cockpit. Additionally, signing via the UI is not possible.

    These issues only affect the Dev & Test environment.


    The problem has already been identified, and we are working with our suppliers on a solution.