All systems operational

Please note: The uptime reported below is calculated on a 24/7 basis. However, our SLAs are based on business hours which could differ from the uptime shown.

Upcoming Maintenance

Completed
Scheduled for 7. September 2023 at 16:00 – 16:39

Affects

Ajila Services
Swisscom Sign Service
Updates
  • Completed
    7. September 2023 at 16:39
    Completed
    7. September 2023 at 16:39

    Maintenance has completed successfully.

  • In progress
    7. September 2023 at 16:00
    In progress
    7. September 2023 at 16:00

    Maintenance is now in progress

  • Planned
    7. September 2023 at 16:00
    Planned
    7. September 2023 at 16:00

    Dear customer,

    Ajila is committed every day to ensure that our customers' expectations are met at all times and that our services are always available and secure. We would like to inform you that we will be performing maintenance during the time window 18:00 CET on 07 September 2023 and 21:00 CET on 22 07 September 2023.