Please note: The uptime reported below is calculated on a 24/7 basis. However, our SLAs are based on business hours which could differ from the uptime shown.
Swisscom Sign Cockpit Login Issues
Resolved
Partial outage
Started 4 months agoLasted 1 day
Affected
Ajila Services
Swisscom Sign Cockpit Service
Ajila Services TEST Environment
Swisscom Sign Cockpit Service TEST
Updates
Resolved
Resolved
This incident has been resolved and the service is available again.
Identified
Identified
We identified the root cause and are working with our partners to restore the functionality.
Investigating
Investigating
At the moment a login to the Swisscom Sign Cockpit is not possible.