All systems operational

Please note: The uptime reported below is calculated on a 24/7 basis. However, our SLAs are based on business hours which could differ from the uptime shown.

Resolved
Slow response when accessing AEM services

Started
29. January 2024 at 04:00
Status
Resolved after about 3 hours

Impact

Degraded performance
Affected
Ajila Forms Hub Services
Digital Deals (Forms Factory Service)
Blink (Signing Service)
  • Resolved
    Resolved

    Summary of Impact: Between 05:00 CET on January 29 2024 and 08:15 CET on January 29 2024, as a customer you may have experienced issues when opening and submitting forms.

    Preliminary Root Cause: We determined that one of the AEM publishers was in an unhealthy state.

    Mitigation: The system immediately responded with not routing any more traffic to this defective publisher. Measures were taken to replace the machine with a new one. Performance is back to normal.

  • Investigating
    Investigating

    As a customer you may have experienced issues when …

    … accessing forms
    … submitting forms
    … using the Digital Deals / Blink service

    We are analyzing the issue.