All systems operational

Please note: The uptime reported below is calculated on a 24/7 basis. However, our SLAs are based on business hours which could differ from the uptime shown.

Resolved
ajila Cloud Services not accessible

Started
1. February 2024 at 04:17
Status
Resolved after about 5 hours

Impact

Major outage
Affected
Ajila Forms Hub Services
Digital Deals (Forms Factory Service)
Blink (Signing Service)
  • Resolved
    Resolved

    A routine maintenance job has led to an inconsistent state of our AEM servers resulting in requests being answered.

    We strive to provide you the best service possible. Therefore, the following improvements were taken immediately:

    • We have split our maintenance jobs to have them run on only a subset of servers at a time

    • Monitoring of our services was improved to verify successful maintenance more accurately

    We apologize for the inconvenience this has caused you and wish you a great day.

  • Monitoring
    Monitoring

    Service availability has been restored and are stabilizing

  • Identified
    Identified

    AEM services are not responding

  • Investigating
    Investigating

    We are analyzing the issue.