ajila - E-Mail Delivery Delays – Incident details

Please note: The uptime reported below is calculated on a 24/7 basis. However, our SLAs are based on business hours which could differ from the uptime shown.

E-Mail Delivery Delays

Resolved
Degraded performance
Started 24 days agoLasted 39 minutes

Affected

Ajila Services

Degraded performance from 8:20 AM to 8:58 AM

Forms Hub Service

Degraded performance from 8:20 AM to 8:58 AM

Swisscom Sign Service

Degraded performance from 8:20 AM to 8:58 AM

Swisscom Sign Cockpit Service

Degraded performance from 8:20 AM to 8:58 AM

Updates
  • Resolved
    Resolved

    All the outstanding E-Mails were sent out and the Service is running properly again.

  • Monitoring
    Monitoring

    We have received customer feedback indicating that emails are not being sent out correctly.

    Our monitoring system alerted us to a slowdown in the service, and we have taken immediate action to resolve the issue. Currently, all outstanding emails are being sent, but it will take some time to clear the queue.

    Thank you for your understanding.