ajila - Ajila Services TEST Environment not available – Incident details

Please note: The uptime reported below is calculated on a 24/7 basis. However, our SLAs are based on business hours which could differ from the uptime shown.

Ajila Services TEST Environment not available

Resolved
Major outage
Started 3 months agoLasted about 20 hours

Affected

Ajila Services TEST Environment

Major outage from 2:15 PM to 10:03 AM, Partial outage from 2:15 PM to 10:03 AM

Forms Hub Service TEST

Partial outage from 2:15 PM to 10:03 AM

Swisscom Sign Service TEST

Major outage from 2:15 PM to 10:03 AM

Swisscom Sign Cockpit Service TEST

Major outage from 2:15 PM to 10:03 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.