ajila - Ajila Cloud Services not available – Incident details

Please note: The uptime reported below is calculated on a 24/7 basis. However, our SLAs are based on business hours which could differ from the uptime shown.

Ajila Cloud Services not available

Resolved
Partial outage 50 %
Started 5 days agoLasted about 7 hours

Affected

Ajila Services

Partial outage from 5:45 AM to 6:16 AM, Operational from 5:45 AM to 12:45 PM, Partial outage from 6:16 AM to 6:18 AM, Operational from 6:18 AM to 12:45 PM

Forms Hub Service

Partial outage from 5:45 AM to 6:18 AM, Operational from 6:18 AM to 12:45 PM

Swisscom Sign Service

Operational from 5:45 AM to 12:45 PM

Swisscom Sign Cockpit Service

Operational from 5:45 AM to 12:45 PM

Communication Hub Service

Operational from 5:45 AM to 12:45 PM

Ajila Services TEST Environment

Operational from 5:45 AM to 12:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Postmortem
    Postmortem

    Incident Summary
    Between Tuesday, August 26, 2025, 18:00, and Wednesday, August 27, 2025, 8:30, the FormsHub service experienced limited availability.

    Impact
    Some requests to the FormsHub service were delayed or could not be processed successfully.

    Root Cause
    During a planned infrastructure adjustment, an unexpected issue occurred, leading to reduced availability of the service.

    Resolution
    The affected component was adjusted, and the systems have been running stably since Wednesday, August 27, 2025, 8:30.

    Next Steps / Prevention
    Additional monitoring and safeguard measures have been implemented to detect and prevent similar incidents at an early stage in the future.

  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.